Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - D&D 5th Edition SRD

Notices

Reply
 
Thread Tools Display Modes
TaylorBland
Senior Member
 
Join Date: Apr 2014
Location: Abilene, TX
Posts: 103

Old February 27th, 2020, 03:45 PM
Okay, so i'm not very tech savvy and have run into an issue with the latest update. I had to regain all of my stuff since my laptop got fried and i ran into a dupiocation message each time i try to load 5e:

"The data files could not be loaded due to errors. Hero Lab will now attempt to load them in recovery mode. Once loaded, you can access the editor as normal to correct any errors.

The following errors occurred:

File: COM_5ePack_MTOF - Monsters.user (line 5433) - Thing - Duplicate record encountered ('ra5CMagWeaZar') - found in 'COM_5ePack_MTOF - Monsters.user', 'COM_5ePack_BGDiA - Monsters.user' "

Would anyone know how to find and correct the problem above. any step-by-step would be great and very helpful. thanks and have a good day
TaylorBland is offline   #1 Reply With Quote
dungeonguru
Senior Member
 
Join Date: May 2016
Posts: 595

Old February 28th, 2020, 05:20 AM
Since it's a community file I can recommend a workaround if you're willing to try.

Least Technical Option:
Click past the error and get into the editor (Up top Tools - Show editor). Open the second file (COM_5ePack_BGDiA - Monsters.user) listed in your 5e data folder (default folder for this is: C:\ProgramData\Hero Lab\data\5e) - go to the Race tab, Racial Specials sub-tab and scroll down till you can find an ability called Magic Weapons - make sure it has the ID ra5CMagWeaZar and delete it. Save the file, exit hero lab and then it should go past this error this time.

That will work till a community contributor can fix the file in a future update.
dungeonguru is offline   #2 Reply With Quote
Fenris447
Senior Member
 
Join Date: Sep 2017
Posts: 382

Old February 28th, 2020, 05:44 AM
TaylorBland, you must have some pre-release or non-official version of COM_5ePack_MTOF - Monsters.user. The version in the pack doesn't have "ra5CMagWeaZar." The correct version should be this.

Feel free to stop by the Lone Wolf Development Subreddit, for discussion of any and all LWD products and community efforts!
Fenris447 is offline   #3 Reply With Quote
TaylorBland
Senior Member
 
Join Date: Apr 2014
Location: Abilene, TX
Posts: 103

Old February 29th, 2020, 01:06 PM
Well, i don't have to do either. I fully deleted the 5e files from my computer, then i went and regained them via the update window. now i don't have that issue.

so.................sorry for bothering y'all. I kinda feel like an idiot now
TaylorBland is offline   #4 Reply With Quote
Fenris447
Senior Member
 
Join Date: Sep 2017
Posts: 382

Old February 29th, 2020, 01:37 PM
No, please always bring issues like this to our attention! I'd rather we get false alarms than no alarms at all. Glad it's fixed for you!

Feel free to stop by the Lone Wolf Development Subreddit, for discussion of any and all LWD products and community efforts!
Fenris447 is offline   #5 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 02:12 PM.


Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.