Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Online Forums > HLO - Starfinder

Notices

Reply
 
Thread Tools Display Modes
hiyami
Junior Member
 
Join Date: Apr 2017
Posts: 9

Old October 25th, 2018, 10:38 AM
I've been trying to access my characters for a bit, but my desktop is just not having it. I double checked it with my phone, but this time I got an error message that at least gives me a heads up on what's going on --

"Error: Cannot send data if the connection is not in the 'Connected' State."

I'm not sure if it's actually a bug or not as I'm definitely connected to the internet. I guess it's possible that somewhere along the line, my connection to HLO might've been disrupted, but, uh... I'd at least like an answer on this. ;A;

Is anyone else having this problem currently or in the past? How long did it take to get access again?
hiyami is offline   #1 Reply With Quote
Banpai
Junior Member
 
Join Date: Aug 2014
Posts: 11

Old October 25th, 2018, 11:52 AM
I have received the same error, and haven't gotten it to work in my PC or Laptop yet. Also plenty of other error messages.

Sometimes the login works but I am not seeing characters...
Banpai is offline   #2 Reply With Quote
Rone
Senior Member
Lone Wolf Staff
 
Join Date: Dec 2017
Posts: 154

Old October 25th, 2018, 02:03 PM
Our apologies! We experienced a temporary unplanned outage midday but our devs have since fixed the issue.
Rone is online now   #3 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:05 AM.


Powered by vBulletin® - Copyright ©2000 - 2018, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.