Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
Korlall
Junior Member
 
Join Date: Apr 2014
Posts: 19

Old February 14th, 2015, 06:47 AM
Hello,

I started Realmworks and it said that I needed to download an update. I did the download and installed it. Then, when trying to start the program, I get that error. (see attached file for exact screenshot)

"You need to log in to Realmworks to complete the update process, but you don't currently have a connection to Internet. Please exit Realm Works, connect to the internet, and launch Realm Works again to log in and complete the update"

Of course, my Internet connection is fine as I'm able to write this thread, play onlines games, etc.

Here's what I tried so far :

1- Rebooting my laptop
2- Trying 3 different internet networks
3- Uninstall and reinstall Realmworks
4- Desactivating my firewall

Even with this, I still get the same message.

I'm out of ideas for a fix now and my next game is tomorrow. I would love to get support for the issue please.

Thank you,

Guillaume
Attached Images
File Type: jpg Realmworks.jpg (36.6 KB, 5 views)
Korlall is offline   #1 Reply With Quote
qcgreywolf
Junior Member
 
Join Date: Apr 2013
Posts: 21

Old February 14th, 2015, 06:53 AM
Your not alone. Same thing happened to me. Thought I would do a "Game Day Update". Sigh, you would think I would have learned by now how terrible of an idea it is to update stuff right before you need it.
qcgreywolf is offline   #2 Reply With Quote
Korlall
Junior Member
 
Join Date: Apr 2014
Posts: 19

Old February 14th, 2015, 06:55 AM
Quote:
Originally Posted by qcgreywolf View Post
Your not alone. Same thing happened to me. Thought I would do a "Game Day Update". Sigh, you would think I would have learned by now how terrible of an idea it is to update stuff right before you need it.
And you still having the problem at this time ?
Korlall is offline   #3 Reply With Quote
Gromnar
Junior Member
 
Join Date: Oct 2014
Posts: 10

Old February 14th, 2015, 07:04 AM
I am also having this exact same problem.

After updating to .187, I click on the realm works program icon. The splash screen loads and then disappears, giving me a 'Connection Retry' window that says the following:

"You need to log into Realm Works to complete the update process, but you don't currently have a connection to the internet. Please exit Realm Works, connect to the internet, and launch Realm Works again to log in and complete the update."

I am still experiencing the issue, though I'm sure the devs will fix it in time. I've also submitted a ticket.
Gromnar is offline   #4 Reply With Quote
davidp
Senior Member
Lone Wolf Staff
 
Join Date: Jun 2011
Posts: 1,116

Old February 14th, 2015, 07:40 AM
The connection issue should be fixed. Please try again.
davidp is offline   #5 Reply With Quote
Korlall
Junior Member
 
Join Date: Apr 2014
Posts: 19

Old February 14th, 2015, 07:42 AM
Quote:
Originally Posted by davidp View Post
The connection issue should be fixed. Please try again.
It's working fine ! Thank you very much !
Korlall is offline   #6 Reply With Quote
Gromnar
Junior Member
 
Join Date: Oct 2014
Posts: 10

Old February 14th, 2015, 07:49 AM
I can confirm it is fixed. Thank you for the quick customer service, it is appreciated!
Gromnar is offline   #7 Reply With Quote
qcgreywolf
Junior Member
 
Join Date: Apr 2013
Posts: 21

Old February 14th, 2015, 06:25 PM
Indeed, fixed for me as well. I also appreciate the quick turn-around!
qcgreywolf is offline   #8 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:56 AM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.