Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Forums > Army Builder

Notices

Reply
 
Thread Tools Display Modes
UofUman
Junior Member
 
Join Date: Nov 2005
Location: West Valley, UT
Posts: 6

Old November 16th, 2005, 07:27 PM
Is anyone else having problems getting to the update files?

I've been trying for about 3 days now and cannot get my AB to come up with anything other than:

'The latest updates could not be retrieved successfully. This is probably due to a temporary problem accessing the hosting web-site. Please try again in a little while.'

I've been trying and it never changes.

Am I the only one with this problem?
UofUman is offline   #1 Reply With Quote
Russell
Senior Member
Volunteer Data File Author
 
Join Date: Mar 2005
Location: Australia
Posts: 254

Old November 17th, 2005, 10:37 AM
Works here - both in ABv2 and ABv3.

Has it ever worked for you? ABv2 didn't like being behind a proxy server...

Russell.
Russell is offline   #2 Reply With Quote
UofUman
Junior Member
 
Join Date: Nov 2005
Location: West Valley, UT
Posts: 6

Old November 17th, 2005, 03:56 PM
Worked great until about 3 days ago. Must be something weirded out in my AB3.
UofUman is offline   #3 Reply With Quote
deathlynx
Senior Member
Volunteer Data File Author
 
Join Date: Mar 2005
Location: New Hampshire, USA
Posts: 387

Old November 18th, 2005, 05:02 AM
Worked for me...
deathlynx is offline   #4 Reply With Quote
UofUman
Junior Member
 
Join Date: Nov 2005
Location: West Valley, UT
Posts: 6

Old November 25th, 2005, 03:28 PM
Still no luck. The reply happens so fast, I'm thinking something else is actually preventing my access to the web site, although I have no problems using the internet and my email.

Any direction from anyone with the slightest clue would be appreciated.
UofUman is offline   #5 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,232

Old November 25th, 2005, 05:07 PM
The fast response is a big clue here. Most likely, you've got some sort of security or popup-blocker software installed that is blocking AB's access to the internet. You'll need to identify the culprit and then add AB to its list of authorized programs. If you need to specify explicit domains to allow access to, please specify the following domains: www.lonewolfdevel.com, www.wolflair.com, www.armybuilder.com, and www.datafilesrus.com. Those are the common sites that are used for updates and data file downloads.

Hope this helps,
Rob

At 04:28 PM 11/25/2005, you wrote:

Quote:
Still no luck. The reply happens so fast, I'm thinking something else is actually preventing my access to the web site, although I have no problems using the internet and my email.

Any direction from anyone with the slightest clue would be appreciated.
rob is offline   #6 Reply With Quote
UofUman
Junior Member
 
Join Date: Nov 2005
Location: West Valley, UT
Posts: 6

Old November 26th, 2005, 10:11 PM
I finally got the problem solved, but it had nothing to do with security. I reviewed all my anti-spam settings and there was nothing blocking Lone Wolf, so I started looking at registry settings to see if there was any weirdness.

I discovered a block of settings dealing with versions of updates, but all of them had do to with games that are not available in 3.0, but only back to 2.2. I removed all of them and then voila!!, I had update access again.

Explain that if you can. Regardless, I am able to get updates again.
UofUman is offline   #7 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:06 PM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.