Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Data Files > Mordheim

Notices

Reply
 
Thread Tools Display Modes
Kpok
Junior Member
 
Join Date: Jan 2010
Posts: 1

Old January 23rd, 2010, 06:49 AM
Hello everybody,
I have a problem with the spells.dat.
I have followed the instructions in the faq for mordheim to include a new spell list but I can not assaign the correct spell tag for a new spell in the spells.dat.
I couldn´t even change the spells tag for the other spells because I could not find it in the tag selection.
What I am doing wrong?
I hope someone could help me.
Kpok is offline   #1 Reply With Quote
Droncen
Junior Member
 
Join Date: Feb 2014
Posts: 1

Old February 12th, 2014, 03:27 AM
a bit late but i had the same problem.
my fix was going into the spells.dat file with notpad++ and putting it in manually.
I changed the
<tag group="allowspell" tag="callofthe"/>
to the same as the rest of the spells.
<tag group="spell" tag="callofthe"/>

First time i tried it i got loads of errors on line 3? and 50 that i could not fix so you better make a backup! took me ages to redo some stuff i did not have a backup on.
but second time it worked.
Droncen is offline   #2 Reply With Quote
rob
Junior Member
 
Join Date: Mar 2014
Posts: 1

Old March 2nd, 2014, 04:04 AM
<tag group="allowspell" tag="callofthe"/>
rob is offline   #3 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 06:42 PM.


Powered by vBulletin® - Copyright ©2000 - 2017, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.