Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - Call of Cthulhu

Notices

Reply
 
Thread Tools Display Modes
ScottA
Junior Member
 
Join Date: Jan 2017
Posts: 2

Old April 24th, 2017, 08:12 AM
When I try to download and install the new CoC7 update I get a message saying it requires a newer version of Hero Lab. I have the latest available update for HeroLab installed...! Is this a bug or is there a fix somewhere that I need?
ScottA is offline   #1 Reply With Quote
Colen
Senior Member
Lone Wolf Staff
 
Join Date: Dec 2008
Posts: 4,717

Old April 24th, 2017, 10:42 AM
It took us a little while to get the Hero Lab 8.1 update out - quit and restart Hero Lab, and you should see it listed there. Once you install the Hero Lab update, you should be able to use Call of Cthulhu 7th edition.
Colen is offline   #2 Reply With Quote
ScottA
Junior Member
 
Join Date: Jan 2017
Posts: 2

Old April 24th, 2017, 12:57 PM
Yes, I just saw that! It loaded just fine. Thanks. Have also noted the CoC7 bug thread, which I will keep in mind if I encounter anything odd.
ScottA is offline   #3 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 08:49 AM.


Powered by vBulletin® - Copyright ©2000 - 2017, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.