Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Forums > Army Builder

Notices

Reply
 
Thread Tools Display Modes
jimmybear85
Junior Member
 
Join Date: Jan 2007
Posts: 2

Old January 17th, 2007, 08:02 AM
went to install AB on new computer entered Lic. and access codes but got a message that info provided didn't match.
jimmybear85 is offline   #1 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,262

Old January 18th, 2007, 01:10 PM
Please send an email to technical support (support at wolflair.com) that includes your name and license number, as well as an explanation of what's going wrong (including the actual text of the error message). Armed with that information, we'll do our best to figure out what's wrong and get it fixed for you.

Thanks, Rob

At 09:02 AM 1/17/2007, you wrote:

Quote:
went to install AB on new computer entered Lic. and access codes but got a message that info provided didn't match.
rob is offline   #2 Reply With Quote
jimmybear85
Junior Member
 
Join Date: Jan 2007
Posts: 2

Old January 18th, 2007, 08:14 PM
I can't open anything to contact support at wolflair.com, except for forums all the buttons are making me refresh the website.

jimmybear85
jimmybear85 is offline   #3 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,262

Old January 25th, 2007, 07:41 PM
At 09:14 PM 1/18/2007, you wrote:
Quote:
I can't open anything to contact support at wolflair.com, except for forums all the buttons are making me refresh the website.
If you can access your email program, you can send an email to us. I did not write email address in the proper syntax, because lots of tools are out there that look for that stuff on forums like this and then start sending spam to those addresses. We already get an insane amount of spam here, so we don't need any more.

When I say send an email to support at wolflair.com, you need to replace the " at " with the "@" character. This will yield a proper email address that you can send mail to.

If your email program is not working correctly, that's something you'll need to fix and that we are unable to help with. Once you send an email to support with the specified information, they ought to be able to help you. I'm one of the developers and not the proper support person to help you.

-Rob
rob is offline   #4 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 08:54 PM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.