Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - Pathfinder Roleplaying Game

Notices

Reply
 
Thread Tools Display Modes
Carol D
Junior Member
 
Join Date: Dec 2019
Posts: 4

Old December 27th, 2019, 12:57 PM
I purchased Ultimate Combat package as it is supposed to contain the Archaeologist build, but it doesn't seem to exist when I go to make a character. Am I missing something? Do I need to change some character options that I haven't found yet? I did find and click a few Ultimate Combat options.

I have been using HL Classic for some time and have a few other packages I use.

Thanks for any help!

Carol
Carol D is offline   #1 Reply With Quote
Krothos
Senior Member
 
Join Date: Jan 2015
Posts: 396

Old December 27th, 2019, 03:43 PM
You may need to refresh your license in Hero Lab. Select License > Reactivate License within Hero Lab to sync your cached license with your license on the server.

You will also want to make sure Ultimate Combat is selected in Configure Hero. This may not be selected automatically as default, especially when opening a previously saved character.
Krothos is offline   #2 Reply With Quote
Carol D
Junior Member
 
Join Date: Dec 2019
Posts: 4

Old December 27th, 2019, 04:00 PM
Ok, I did all that, still no classes from Ultimate Combat (I think, I know that the Archaeologist is missing).

Any help?
Carol D is offline   #3 Reply With Quote
Carol D
Junior Member
 
Join Date: Dec 2019
Posts: 4

Old December 27th, 2019, 04:35 PM
Ok, further research shows that the three new classes from Ultimate combat are in HLC, but the archetype I want is missing. I don't know if there are other archetypes from Ultimate Combat in HLC, I can't actually find a list anywhere of what is in the book.
Carol D is offline   #4 Reply With Quote
Phrll
Member
 
Join Date: Dec 2014
Location: Cincinnati, OH
Posts: 42

Old December 27th, 2019, 04:37 PM
Are you looking for it as a base class or in the archetypes for Bard (that's where it should be)? Also make sure Ultimate Combat is enabled in the Configure Character screen (ctrl-K).

Last edited by Phrll; December 27th, 2019 at 04:42 PM.
Phrll is offline   #5 Reply With Quote
Carol D
Junior Member
 
Join Date: Dec 2019
Posts: 4

Old December 27th, 2019, 04:44 PM
Ok, I got some help elsewhere, found I click "Bard" then there is a little spot on the bottom of the page for archetypes that included what I needed! All is well. Thanks everyone!
Carol D is offline   #6 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:44 AM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.