Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Forums > Army Builder

Notices

Reply
 
Thread Tools Display Modes
DarkHost
Member
 
Join Date: Mar 2006
Posts: 39

Old March 18th, 2006, 08:59 AM
I have defined a Tag Group (Special) to assign special abilities to units. The visible? box is checked for the group. The group is included in the "Info Groups" for all views (e.g., available, roster, output) on the View page. And I have assigned tags from the group to units. However, no special ability tags show up in the Print Preview of the roster.

Help!

-DH
DarkHost is offline   #1 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,258

Old March 20th, 2006, 04:31 AM
You need to Reset the views to reload them from the data files. See my previous comment about how to do this.

-Rob


At 09:59 AM 3/18/2006, you wrote:

Quote:
I have defined a Tag Group (Special) to assign special abilities to units. The visible? box is checked for the group. The group is included in the "Info Groups" for all views (e.g., available, roster, output) on the View page. And I have assigned tags from the group to units. However, no special ability tags show up in the Print Preview of the roster.

Help!

-DH
rob is offline   #2 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:38 PM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.