Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - d20 System

Notices

Reply
 
Thread Tools Display Modes
Greylin
Member
 
Join Date: Jul 2014
Posts: 46

Old July 16th, 2022, 01:22 PM
The new Community file causes one of the classes in my custom file to fail. On loading, I get the below error:

Pick <class> has been orphaned due to missing thing in batch '244'

I am unsure what batch 244 references - can anybody give a steer? Is it the code line in the custom file for example?
Greylin is offline   #1 Reply With Quote
Sendric
Senior Member
 
Join Date: Jul 2010
Posts: 3,053

Old July 17th, 2022, 04:41 AM
I think that's a problem with one of the bootstraps. Possibly something was replaced. Does this happen when you add the class or open a previously saved portfolio?
Sendric is offline   #2 Reply With Quote
Greylin
Member
 
Join Date: Jul 2014
Posts: 46

Old July 19th, 2022, 11:28 AM
Hi Sendric, thanks for the response. The issue cleared up - it appears I had more than one HeroLab window which was preventing the files from re-compiling. Sorry for the spurious question!
Greylin is offline   #3 Reply With Quote
Sendric
Senior Member
 
Join Date: Jul 2010
Posts: 3,053

Old July 19th, 2022, 12:50 PM
No worries. Glad it resolved. Happy gaming!
Sendric is offline   #4 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 09:00 AM.


Powered by vBulletin® - Copyright ©2000 - 2022, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.