Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
Farling
Senior Member
 
Join Date: Mar 2013
Location: Greater London, UK
Posts: 2,583

Old February 6th, 2022, 12:46 PM
Quote:
Originally Posted by Sword_of_Spirit View Post
I found one more glitch. I tried to change the setting for "Location of Extracted Assets" from the default to a different folder (in this case Data/media/realmworksimport), and it ruined the import. Only 4 or 5 scenes made it in, and it didn't look like any journal entries made it in. (Lots of errors in the console naturally.) Worked fine in the default location.
I'd be interested in seeing the first few errors in the console. One of the early ones might indicate why it doesn't like the supplied location.

Did you mean that the settings panel now says,

[data] media/realmworksimport

Or did you actually select "Data/media/realmworksimport" from the folder picker?

Farling

Author of the Realm Works Import tool, Realm Works Output tool and Realm Works to Foundry module

Donations gratefully received via Patreon, Ko-Fi or Paypal
Farling is offline   #181 Reply With Quote
Sword_of_Spirit
Member
 
Join Date: Dec 2015
Posts: 75

Old February 7th, 2022, 05:35 PM
Quote:
Originally Posted by Farling View Post
I'd be interested in seeing the first few errors in the console. One of the early ones might indicate why it doesn't like the supplied location.

Did you mean that the settings panel now says,

[data] media/realmworksimport

Or did you actually select "Data/media/realmworksimport" from the folder picker?
That's strange. It worked this time. The time it didn't work it actually uploaded the files to the correct folder--it just didn't finish implementing them or the journals in the world.

It's the former path. Maybe I did the latter last time? I don't know. Maybe there was just a glitch.
Sword_of_Spirit is offline   #182 Reply With Quote
Farling
Senior Member
 
Join Date: Mar 2013
Location: Greater London, UK
Posts: 2,583

Old February 15th, 2022, 12:55 AM
Quote:
Originally Posted by Sword_of_Spirit View Post
That's strange. It worked this time. The time it didn't work it actually uploaded the files to the correct folder--it just didn't finish implementing them or the journals in the world.

It's the former path. Maybe I did the latter last time? I don't know. Maybe there was just a glitch.
It's good to hear that it is working now though :-)

Farling

Author of the Realm Works Import tool, Realm Works Output tool and Realm Works to Foundry module

Donations gratefully received via Patreon, Ko-Fi or Paypal
Farling is offline   #183 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:45 PM.


Powered by vBulletin® - Copyright ©2000 - 2022, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.