Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - Pathfinder Roleplaying Game

Notices

Reply
 
Thread Tools Display Modes
Klaus01
Junior Member
 
Join Date: May 2020
Posts: 2

Old May 14th, 2020, 12:19 AM
I noticed, when I changed the race of my character from Human to Gnome (or Halfling, maybe others), there was a irritating change:

- The color of "Varisian" in "Starting Languages" changed from black to red (alert).

=> Opening the Languages dialog:
- every language from Golarion was not possible to choose (grey).
- Selecting "Varisian" anyway, I see the message:
Forbidden by: Midgard Option: Hide non-Midgard languages
But I don't posses any Midgard data pack, and the "Midgard Player's Guide" is even deselected in the Hero settings.
=> Therefore the option "Midgard Option: Hide non-Midgard" is not avail (grey; set to defaults)

Even the "Ethnicities" vanished on the Background tab, when switching from Human to Gnome race.

How can I create a Gnome from Varisia/Golarion?
Any help is appreciated.

My Herolab version is: v8.9h (28-Apr-2020), and no Updates avail.

Thanks in advance.
Klaus01 is offline   #1 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 11:10 AM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.