Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - Savage Worlds

Notices

Reply
 
Thread Tools Display Modes
Gladiator66
Member
 
Join Date: Jul 2007
Location: Tennessee, USA
Posts: 52

Old November 24th, 2018, 08:57 PM
I have been working on the Savage Worlds Walkthrough tutorial to learn how to configure Hero Labs Classic for other RPGs. I am nearing the end of the tutorial but have come across a problem for which I cannot find a solution. I was working on the "Initiative" part of the walkthrough under "Assorted Remaining Elements". The "structure" component in my "definition.def" file was originally as shown below:

<structure
folder="sample"
summarymax="250">
</structure>

The walkthrough recommended changing the "structure" component to the following:

<structure
folder="savage"
combatturnterm="round">
</structure>

I pasted the new the new section of code shown above over the existing section. After recompiling and reloading, Hero Lab no longer loads my modified Savage Empire files. It reverts back to the original skeleton file configuration. Changing the code in the "definition.def" back to what it was before does not correct the problem. It appears that in changing the name of the "folder" in the "structure" element, that the reference to the folder containing the files that I modified to the Savage Worlds system is broken.

Any assistance that someone can provide would be greatly appreciated. I have put a lot of hours into the tutorial and would really like to complete it. It has also been fun, and I have learned a lot. Thanks.

Playing since the J. Eric Holmes original Basic set in 1977.
Gladiator66 is offline   #1 Reply With Quote
Gladiator66
Member
 
Join Date: Jul 2007
Location: Tennessee, USA
Posts: 52

Old November 24th, 2018, 09:17 PM
Reloading Hero Lab completely seems to have resolved the problem. Some of the PC files that I had created for testing previously don't work correctly, but brand new characters created since I restarted the program seem to be working fine. The fact that it is now working is a relief.

Playing since the J. Eric Holmes original Basic set in 1977.
Gladiator66 is offline   #2 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 05:53 AM.


Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.