Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > Hero Lab Discussion

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
dafrca
Senior Member
 
Join Date: Aug 2012
Location: Burbank, CA
Posts: 121

Old March 23rd, 2016, 09:16 PM
I had something very odd happen tonight. The D&D SRD had an update. So I updated. Then I opened one of the Portfolios I use. I opened a character and made a couple changes. When I went to save the portfolio the Hero Lab informed me I couldn't save as it was now running in Demo mode. My license was no longer valid. Yet it ran fine last night and the night before.

Couple of quick facts:
No I did not change computers.
No I did not change OS.
No I did not update anything in the last week.
The ONLY change I made in the last week was run the update of the SRD.

Why would this require the "Move the license to this machine" error?

I don't plan to buy a new computer in the next six months so no big deal, until it does this again of course.

Please help me figure out what happened.
dafrca is offline   #1 Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:19 AM.


Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.