Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - D&D 5th Edition SRD

Notices

Reply
 
Thread Tools Display Modes
MardukBathory
Member
 
Join Date: Jan 2016
Posts: 47

Old Yesterday, 03:35 PM
I'm the biggest noob at the table.

I copied and replaced those files (plus the 2019 artificer) and not i can't access any of the community files -_-

I'm sure I can fix it, but that's what happened...
MardukBathory is offline   #11 Reply With Quote
MardukBathory
Member
 
Join Date: Jan 2016
Posts: 47

Old Yesterday, 03:44 PM
god damn it what have i done...
MardukBathory is offline   #12 Reply With Quote
MardukBathory
Member
 
Join Date: Jan 2016
Posts: 47

Old Yesterday, 04:01 PM
So I tried method one, but since i only had to overwrite the 6 files, those are the only ones i copied. I got some error messages when reloading herolab, and when I got there the community packages were gone.
I tried reloading the community packages with the updater, but it didn't change anything.
I tried overwriting all of the files with the ones from github, still nothing. I tried downloading the community packages again...

This is the error message I get currently; https://imgur.com/An41liG

hat I see when HL loads. (No PHB, DMG, MM, VGM, XGE, Unearthed Arcana... nothing). https://imgur.com/mwi93CT
MardukBathory is offline   #13 Reply With Quote
Dami
Senior Member
 
Join Date: Mar 2013
Location: Melbourne, Australia
Posts: 535

Old Today, 12:04 AM
Marduk - if you get ANY error when you start Herolab, then it loads into Demo mode and NO additional files will be loaded. That's why you can't see the community pack sources.
You could try deleting the file that is showing the error, and then update the Community Pack again.

Current RPG's: Pathfinder (GM), Pathfinder (Player), Gamma World (GM, Pathfinder homebrew).
HeroLab: 3.5 & Pathfinder. HL User Files for PF: Greyhawk Setting, Gamma World (WIP).

DM and player of D&D since 1980.
Dami is offline   #14 Reply With Quote
Fenris447
Senior Member
 
Join Date: Sep 2017
Posts: 120

Old Today, 06:48 AM
I think I found the problem. I can’t fix it from my phone, but it’s an issue with that MTOF Monsters file. Line 5003 and 5004 need to be swapped. I’ll try and get to it later today. Then you’ll need to download the fixed file and replace the one you have with it.

"Ooooooooh, he's tryin'!"
Fenris447 is offline   #15 Reply With Quote
Fenris447
Senior Member
 
Join Date: Sep 2017
Posts: 120

Old Today, 09:48 AM
That particular issue should be fixed. Download COM_5ePack_MTOF - Monsters.user again and you should be set. If you have further problems, post them up here with screenshots like the first one and I can take a look.

Also, if you wanted the 2019 Artificer, make sure you've downloaded both COM_5ePack_UA - Artificer (2019).user and COM_Source_110 - Unearthed Arcana.1st.

"Ooooooooh, he's tryin'!"
Fenris447 is offline   #16 Reply With Quote
Mergon
Senior Member
 
Join Date: Sep 2012
Location: Ottawa, Canada
Posts: 732

Old Today, 09:50 AM
I was hoping to get some work caught up on 2019 Artificer this weekend, and maybe WGtE, then I came down with a nasty stomach cold that also hit me in the thrtoat.

Needless to say I've had a lousy weekend.

Watch your back, Conserve your ammo,
and NEVER cut a deal with a dragon!
Mergon is offline   #17 Reply With Quote
Enforcer84
Senior Member
 
Join Date: Oct 2011
Location: Corvallis
Posts: 257

Old Today, 11:14 AM
Hope you're feeling better!
Enforcer84 is offline   #18 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 08:04 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.