Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Website Support > Website Problems, Comments and Suggestions

Notices

Closed Thread
 
Thread Tools Display Modes
Obeliske
Member
 
Join Date: Nov 2013
Posts: 31

Old June 6th, 2014, 04:20 AM
When I click the update button it tells me the programs security has been revoked and wont allow me to go further. I've checked my browser settings and its not even set to check for this. I'm not sure whats going on can anybody help me with this?
Obeliske is offline   #1
Spack
Senior Member
Volunteer Data File Author
 
Join Date: Apr 2006
Posts: 130

Old June 6th, 2014, 07:20 AM
It's a problem with https://www.lonewolfdevel.com/ , the security certificate has been revoked. You will have to adjust the Internet Explorer security settings (as the built in update mechanism uses the IE security model) to disable checking for revoked certificates, or wait until the certificate has been replaced.

Dan
AB40k Site Admin
http://www.ab40k.org - home of the AB40k maintainers
Spack is offline   #2
Colen
Senior Member
Lone Wolf Staff
 
Join Date: Dec 2008
Posts: 4,728

Old June 6th, 2014, 07:35 AM
Thanks for reporting this, we are looking into the problem now.

Update: Thanks for your patience, this problem is still under investigation.

Last edited by Colen; June 6th, 2014 at 11:51 AM.
Colen is offline   #3
Colen
Senior Member
Lone Wolf Staff
 
Join Date: Dec 2008
Posts: 4,728

Old June 7th, 2014, 12:45 AM
This problem should now be fixed! Please let us know if you have any further problems. Sorry for the inconvenience, everyone.
Colen is offline   #4
DrewGin
Junior Member
 
Join Date: Jun 2014
Posts: 2

Old June 7th, 2014, 01:51 AM
Unfortunately there still appears to be a problem for my mac, is this a related issue?
DrewGin is offline   #5
Colen
Senior Member
Lone Wolf Staff
 
Join Date: Dec 2008
Posts: 4,728

Old June 7th, 2014, 03:59 PM
Hi DrewGin, can you give us more information about the issue you're seeing? Exactly what problem or error message are you experiencing?
Colen is offline   #6
ChaosLord
Junior Member
 
Join Date: Feb 2008
Location: Monticello, Mn, USA
Posts: 29

Old June 9th, 2014, 09:14 PM
I keep receiving a message that looks exactly like this whenever I click the downloads tab.

"The latest updates for Army Builder could not be retrieved. Please verify that your internet connection is active and try fetching updates again. If the problem persists click here to visit our web site and check for a solution:
-link to tech support site-
Unexpected response

I went to the support site and tried everything they recommended. I tried every suggestion on this thread. I still keep getting the same response. Obviously it isn't my internet connection because I was able to go on here and type this. Kinda frustrated been waiting over a month for a specific update and can't even download it now.
ChaosLord is offline   #7
ChaosLord
Junior Member
 
Join Date: Feb 2008
Location: Monticello, Mn, USA
Posts: 29

Old June 9th, 2014, 09:19 PM
Never mind, it's working now.
ChaosLord is offline   #8
Colen
Senior Member
Lone Wolf Staff
 
Join Date: Dec 2008
Posts: 4,728

Old June 10th, 2014, 12:38 PM
Sorry, our domain name service had some unexpected downtime - looks like you just caught the end of it. Everything should be back up and running now.
Colen is offline   #9
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:51 AM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.