Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
Farnaby
Senior Member
 
Join Date: Aug 2013
Posts: 102

Old November 18th, 2017, 12:46 AM
It always deletes the - coming out as spelllike.
I've tried single and double quotes to no avail.

Any one know how to do this?

I also just noticed when automatically creating links, it ignores the - as well.
Attached Images
File Type: png 2017-11-18 10_54_10-Automatic Content Link Detection.png (63.1 KB, 13 views)

Last edited by Farnaby; November 18th, 2017 at 12:56 AM.
Farnaby is offline   #1 Reply With Quote
kbs666
Senior Member
 
Join Date: Oct 2014
Location: Chicago, IL
Posts: 1,107

Old November 18th, 2017, 03:09 AM
Never had that come up. Sounds like a bug. I'd submit as such.

my Realm Works videos
https://www.youtube.com/channel/UCZU...4DwXXkvmBXQ9Yw
kbs666 is offline   #2 Reply With Quote
Farnaby
Senior Member
 
Join Date: Aug 2013
Posts: 102

Old November 18th, 2017, 03:12 AM
Done, thanks for your help in both questions.
Farnaby is offline   #3 Reply With Quote
Farling
Senior Member
 
Join Date: Mar 2013
Location: Greater London, UK
Posts: 1,550

Old November 18th, 2017, 09:42 AM
Punctuation is ignored when handling words for the link matching. So it treats hyphen as two words and a space.

Farling

Author of the CSV2RW tool (http://forums.wolflair.com/showthread.php?t=58156) and the RW Output tool (http://forums.wolflair.com/showthread.php?t=59981)
Farling is offline   #4 Reply With Quote
Farnaby
Senior Member
 
Join Date: Aug 2013
Posts: 102

Old November 19th, 2017, 12:43 AM
So how do you get round this?

Not only spell-like but e.g. low-light vision comes to mind.
Farnaby is offline   #5 Reply With Quote
ErinRigh
Senior Member
 
Join Date: Oct 2016
Posts: 534

Old November 19th, 2017, 01:20 PM
search for "low light vision" no hyphen?
ErinRigh is offline   #6 Reply With Quote
Farnaby
Senior Member
 
Join Date: Aug 2013
Posts: 102

Old November 20th, 2017, 02:51 PM
Seems to work, but still doesn't help the automatic content link detection.
Farnaby is offline   #7 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 10:24 PM.


Powered by vBulletin® - Copyright ©2000 - 2018, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.