Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works in Action

Notices

Reply
 
Thread Tools Display Modes
Conandy
Member
 
Join Date: Apr 2017
Location: Denver, CO
Posts: 39

Old September 30th, 2017, 02:25 PM
Hey, guys. I am just now trying for the first time to use a 2nd screen to display some stuff in Player View for a game tomorrow.

For some reason, a few of my smart image maps will not show in player view. I hit the "send to player view" and a blank black box appears in Player View, but there is no map inside of it. I have some maps that DO work OK, and I have a number of other images that seem to be working in Player View just fine. For come reason it seems to just be "some" of my maps. Is there something I am doing wrong with these? A button or option I need to click?

Thanks!

Andy
Conandy is offline   #1 Reply With Quote
daplunk
Senior Member
 
Join Date: Jan 2016
Location: Adelaide, Australia
Posts: 1,779

Old September 30th, 2017, 03:00 PM
Have you made any of the map visible or is it all covered in the fog of war?

Realm Works - Community Links
Realm Work and Hero Lab Videos
Ream Works Facebook User Group
Realm Works - Community Content List
CC3+ Facebook User Group

D&D 5e Community Pack - Contributor
General Hero Lab Support & Community Resources
D&D 5e Community Pack - Install Instructions / D&D 5e Community Pack - Log Fault / D&D 5e Community Pack - Editor Knowledge Base
daplunk is offline   #2 Reply With Quote
ErinRigh
Senior Member
 
Join Date: Oct 2016
Posts: 442

Old September 30th, 2017, 03:08 PM
Hey andy, sounds like daplunk might be on to somethin. I had the same problem until I realized it was Fog of War
ErinRigh is offline   #3 Reply With Quote
Conandy
Member
 
Join Date: Apr 2017
Location: Denver, CO
Posts: 39

Old September 30th, 2017, 08:50 PM
Thanks, guys. A couple folks figured it out for me on Facebook. It was fog. For some reason most of the first maps I dropped in didn't have fog on. But my later ones are all defaulting to being fully fogged. Finally found the "reveal all" in the drop down menu, too, with some help.
Conandy is offline   #4 Reply With Quote
ErinRigh
Senior Member
 
Join Date: Oct 2016
Posts: 442

Old October 1st, 2017, 12:34 PM
Glad a got it sorted out mate
ErinRigh is offline   #5 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 06:21 AM.


Powered by vBulletin® - Copyright ©2000 - 2018, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.