View Single Post
Sendric
Senior Member
 
Join Date: Jul 2010
Posts: 2,744

Old May 21st, 2012, 05:26 AM
Books which need updating to spells
  • DL - Campaign Setting
  • DL - Dragons of Krynn
  • DL - Races of Ansalon
  • DL - Towers of High Sorcery
  • DL - War of the Lance

Books which need updating to psionics
  • 3.5 - Complete Psionic
  • 3.5 - Dragon Magic
  • 3.5 - Magic of Incarnum
  • 3.5 - Races of the Dragon
  • 3.5 - Races of the Wild

Last edited by Sendric; January 17th, 2019 at 04:57 AM.
Sendric is offline   #3 Reply With Quote