View Single Post
Ragdoll Studio LLC
Junior Member
Join Date: Jan 2018
Posts: 5

Old January 4th, 2018, 12:02 PM
Hey there... I've been having a problem for several days. When I try to purchase a data package in Hero Lab... it redirects me to the website for password / username authentication. I add the password that I thought I created for Hero Lab and it rejects it... incorrect password and/or username error.

So I tried several passwords that I normally use and nothing worked. I sent Lone Wolf Development a support request. The response is that it could take up to 3 days to reply. This was 4 days ago. I tried again yesterday... and then I got a message that I'd been locked out for too many incorrect password attempts.

I've sent Lone Wold Development a support ticket now on three separate occasions and no response. What gives? Is this a normal problem with Lone Wolf Development's support system? Why isn't there a way to manually reset passwords through the website. I've worked support before for a software company. I get it... sometimes it's tough to handle the volume but password and license resets were always the easiest tickets to handle. They require no troubleshooting generally.

It's a shame that this fantastic product is backed by such a clunky website and system. It's like opposite ends of the spectrum for me.

Has anyone else had these kinds of problems?
Ragdoll Studio LLC is offline   #1 Reply With Quote