View Single Post
Senior Member
Volunteer Data File Contributor
Join Date: Mar 2007
Posts: 1,245

Old March 27th, 2010, 02:52 PM
Right, so just to be clear you have added whatever custom files you got to the correct folder, they should be in something like "Hard Drive -> HeroLab -> data -> d20" by default. Make sure they are not any further in, like inside the "authoring", "manual", or "source" folders, they may not be detected there.

After you have placed them in the correct folder, open hero lab so that the files will compile and be detected. If Herolab is already open when you put the files into the folder, close it and open it again.

It should compile and open up the program, but here is the point you may encounter an error. Tell me if you do.

You should see the configure hero window first, go into the "click to change hero settings" on the right, check the books you want to use, and hit the "Set defaults" button, then the "OK" button to close the settings window, then "OK" again to work with your hero.

Look in the appropriate place to see if the material is being displayed. For example if the file you added was supposed to be the feats from Complete Warrior, look in the feats tab for one or several feats from that book.

If after doing this you still don't see it, check to make sure the files you are adding into the "d20" folder are either ".dat" or ".user" files... if they aren't then the program will ignore them. I only mention this because I encountered this confusion once before. You can generally rename them to the correct file type though....

If you still can't get them to show up.... I don't know.

Tell me how it works out, k?
Lawful_g is offline   #4 Reply With Quote