View Single Post
ScottA
Junior Member
 
Join Date: Jan 2017
Posts: 2

Old April 24th, 2017, 08:12 AM
When I try to download and install the new CoC7 update I get a message saying it requires a newer version of Hero Lab. I have the latest available update for HeroLab installed...! Is this a bug or is there a fix somewhere that I need?
ScottA is offline   #1 Reply With Quote