View Single Post
Hykim
Member
 
Join Date: Aug 2020
Posts: 40

Old October 27th, 2020, 11:16 AM
On the left hand side go to Character -> Settings, scroll way down to House Rules and select the box next to, "Allow nonhuman half-elves & half-orcs". I think that should do it for you.
Hykim is offline   #2 Reply With Quote