View Single Post
TheIronGolem
Senior Member
 
Join Date: Feb 2015
Posts: 628

Old December 2nd, 2017, 02:28 PM
Quote:
Originally Posted by WhiteUnggoy View Post
So I received an error when I installed the new package: All of my other packages *should* be up to date... any ideas?
I'm guessing you added the Gadgeteer tradition? And you don't have the Enhancer's Handbook? It looks like I accidentally created a dependency. I'll get started on a fix for that right now.

EDIT: Nope, looks like you don't actually need to add the tradition for this bug to happen.

Last edited by TheIronGolem; December 2nd, 2017 at 02:31 PM.
TheIronGolem is offline   #507 Reply With Quote