View Single Post
Cards77
Member
 
Join Date: Feb 2016
Posts: 62

Old July 20th, 2020, 04:38 PM
I ran into a bug...at 4th level, the Eldritch Scoundrel Rogue Archetype meets all requirements for Arcane Trickster PrC. However, the app is denying the PrC from being selected stating that the requirement for +2d6 sneak attack is not met....even though it is met.

See attached screenshot.
Attached Images
File Type: jpg Arcane Trickster Bug.jpg (204.3 KB, 3 views)
Cards77 is offline   #1 Reply With Quote