Thread: Update Failed
View Single Post
Junior Member
Join Date: Mar 2014
Location: Calgary
Posts: 28

Old October 18th, 2017, 01:13 PM
I tried to update Hero Lab today and got an error message. Retry and ignore did not help. Ended up aborting. Hero Lab would not start after that and the icon was changed to a generic icon. So I uninstalled Hero Lab and went and downloaded Hero Lab. The install is failing for the same reason. I am at a loss as to what to do next. Hero Lab is completely unusable on my desk top computer. Attached is the error message I get when I try to install hero lab.

Added a second image of the error I was getting when I tried to run Hero Lab (after both the update and re-installs). Seems that for whatever reason the .exe fill was corrupt or something. It would show up as an exe file.

I tried to delete the Hero Lab folder but could not. I did another install and this time I made a new folder c:Hero Lab and installed it there. Now it works.

Hope this helps out anyone that runs into the same issue.
Attached Images
File Type: jpg HL Error.jpg (120.2 KB, 23 views)
File Type: jpg HL Error 2.jpg (47.7 KB, 14 views)

Last edited by Olmac; October 18th, 2017 at 01:49 PM.
Olmac is offline   #1 Reply With Quote