View Single Post
Kylinee
Junior Member
 
Join Date: Apr 2020
Posts: 1

Old October 17th, 2020, 06:54 PM
So I have 'We Be Goblins!' in my Encounter Library, but when I click on it, I get an error.

Sorry, you don't have access to the 'We Be Goblins!' encounter library. Would you like to visit our "Purchase Add-on Packages" page to purchase it?
(If you already purchased this add-on package, you'll need to download it from the updates mechanism before you can use it.)

But 'We Be Goblins!' is not purchasable, nor is it visible in the downloads/update section, unlike the other modules I have purchased.

I know that there are plenty of pre-built characters out there to download, but I'm confused why this module in the Encounter Library doesn't work. What's even funnier about it is that my husband's Library DOES work just fine on his computer. I am on a secondary license of his main license.
Kylinee is offline   #1 Reply With Quote