View Single Post
ShadowChemosh
Senior Member
Volunteer Data File Contributor
 
Join Date: Jan 2010
Location: Chicago, IL (USA)
Posts: 10,727

Old March 3rd, 2015, 07:52 PM
Quote:
Originally Posted by Korlall View Post
Well, I did fixed it !

I uninstalled and reinstalled it. When looking to download GM Pack, I saw 3PP pack that says it fixes bugs... I installed it as well and tried the portfolios and they are loading correct.

Not sure if it's that 3PP Pack or reinstalling Herolab but either way, it's working. Thank you for your support. You've been great help remembering me to check Tool --> Manage third party

Thank you
Yeah! Glad it's working.

Hero Lab Resources:
Pathfinder - d20pfsrd and Pathfinder Pack Setup
3.5 D&D (d20) - Community Server Setup
5E D&D - Community Server Setup
Hero Lab Help - Hero Lab FAQ, Editor Tutorials and Videos, Editor & Scripting Resources.
Created by the community for the community
- Realm Works kickstarter backer (Alpha Wolf) and Beta tester.
- d20 HL package volunteer editor.
ShadowChemosh is online now   #13 Reply With Quote