View Single Post
Zaphod Beebledoc
Senior Member
 
Join Date: May 2013
Location: Birmingham, UK
Posts: 459

Old November 18th, 2015, 02:52 PM
Initially, I clicked on the exclamation mark next to Savage Worlds, and got the list of all the settings.

After updating to get the Sci-fi companion, there were 4 settings that showed updates, HoER, PoTSM, DLN or 50F. (Everything else was marked as "Get".)

I selected the four, one-by-one, and updated them, then loaded into Hero Lab. When I clicked on Load, a dialogue came up asking if I wanted to download DLN. I clicked no. I got the list of error messages like Gumbytie.

Closed HL, re-opened and this time went into it and clicked on view updates at the extreme right hand side of the screen. Managed to update HoER and PoTSM, but DLN and 50F did not update, and still get the message asking if I want to update DLN when I try to enter HL. Still get an error list, though it is reduced.

I'm posting all this in case it helps you and also if I've missed something...

Sleet was enjoying a tasty beverage at his local tavern, when a Tarrasque showed up in the local area. He managed to valiantly get on it's back and ride it. How he did it is a mystery to this day...

RW: Engine Heart, I Love The Corps! Home Brew: Star Gate: Avalon, Monda Minutia. I'm good with: OpenOffice, Paint, Lego Digital Designer. & not so good with: Realm Works, Hero Lab, CC3+, GIMP, Cityographer, Hexographer, Fractal Mapper, AstroSynth, Inspiration Pad Pro. RW Kickstarter Supporter.
Zaphod Beebledoc is offline   #9 Reply With Quote