View Single Post
ShadowChemosh
Senior Member
Volunteer Data File Contributor
 
Join Date: Jan 2010
Location: Chicago, IL (USA)
Posts: 10,725

Old May 24th, 2015, 08:18 AM
Quote:
Originally Posted by Greylin View Post
I edited the fSudQuick feat in Complete Arcane and deleted the two pre-requisites that were causing the error. This has resolved the issue and the community files now load normally.

However, I think there is a problem with the latest files as another player had the same error, and we tried both updates and fresh installs.

Anyway, sorted for gaming this weekend!
When you where editing the Sudden Quicken feat did you see in the list "Sudden Still" and "Sudden Silent" feats?

Hero Lab Resources:
Pathfinder - d20pfsrd and Pathfinder Pack Setup
3.5 D&D (d20) - Community Server Setup
5E D&D - Community Server Setup
Hero Lab Help - Hero Lab FAQ, Editor Tutorials and Videos, Editor & Scripting Resources.
Created by the community for the community
- Realm Works kickstarter backer (Alpha Wolf) and Beta tester.
- d20 HL package volunteer editor.
ShadowChemosh is online now   #343 Reply With Quote