View Single Post
Joe
Senior Member
Lone Wolf Staff
 
Join Date: Apr 2013
Posts: 579

Old March 4th, 2019, 01:15 PM
FYI we believe we have a fix for this coming for iPad 4th generation this week. You must be running Safari on iOS 10.3 or better, which happens to be the last upgrade you can make on a 4th gen iPad.
Joe is offline   #7 Reply With Quote