Thread: Strange Error
View Single Post
Colen
Senior Member
Lone Wolf Staff
 
Join Date: Dec 2008
Posts: 4,728

Old June 7th, 2010, 08:04 AM
We seem to be getting a rash of these lately... here's how another of our users fixed the issue:


1. Open Internet Explorer
2. Go to 'Tools -> Internet Options'
3. Click the 'Connections' tab.
4. There should be a button labeled 'LAN Settings' near the bottom. Click it.
5. Under the 'Proxy Server' field, uncheck 'Use a proxy server for your LAN'

Hope this helps!
Colen is offline   #2 Reply With Quote