View Single Post
Senior Member
Join Date: Mar 2013
Location: Greater London, UK
Posts: 2,107

Old April 19th, 2017, 11:46 PM
Originally Posted by Absintheminded78 View Post
I don't know what the hell is wrong with my one
Every time I do one now I get an error after about 10% import that the category doesn't exist. (Realm Works crashes at the error)
I've tried multiple combos of realm structure and import realm but still no luck. e.g. created two new realms - one for structure, one for import - tested - error.
Tried that multiple times with different export files, even doing a smaller amount of topics (just general feats) but always gives me grief
Anyone able to share a file they've created to see if I get the same error with your file?
Hi Absinthe,
Is there any chance of sharing one of the files generated by the tool so that I can check the file to see if my tool is putting some rubbish into the file?

Generally there are two limitations at the moment:
- you have to create a copy of any predefined categories which you want to import data into.
- you have to export a structure from a different realm from the one into which you are importing the new data. (I created a blank realm merely to copy some predefined categories and then generate the structure-only export file.)
Farling is offline   #31 Reply With Quote