View Single Post
Zingbaby
Junior Member
 
Join Date: Jun 2009
Posts: 5

Old August 27th, 2015, 02:49 PM
Quote:
Originally Posted by Blackeye View Post
...ah the answer was there all along. Went to setting in Roster>Change Rules> b1 uncheck Hide Names/Special Chars
Ahh ok that got me too. Why on earth is that the default suddenly?!?!?
Zingbaby is offline   #10 Reply With Quote