View Single Post
shawmacduff
Junior Member
 
Join Date: Nov 2013
Posts: 4

Old September 9th, 2017, 07:34 AM
I had some errors when I started it up. So I downloaded all of the packages again, looked for the newest version of each given the multiple posted, updated them all and still no luck, exactly the same error. I have included a screenshot of the error.

I assume I have all of the newest versions, I got them from drivethrough rpg.
Attached Images
File Type: jpg Screenshot (1).jpg (423.5 KB, 5 views)
shawmacduff is offline   #466 Reply With Quote