View Single Post
TheIronGolem
Senior Member
 
Join Date: Feb 2015
Posts: 642

Old March 10th, 2018, 10:24 AM
Anyone with Spheres of Power, make sure to update ALL your SoP packages (Core, Expanded Options, and any Sphere Handbooks you may have) to the latest available versions. If you haven't done so already, open the readme file that came with the download you received from DrivethruRPG and follow the instructions it contains to set up Hero Lab to auto-detect the latest version. You'll need to do that for each SoP package you have.

The reason this is necessary is because the new Pathfinder update fixes some bugs that in turn were "hiding" some bugs that SoP had prior to 1.32. With the Pathfinder bugs fixed, those SoP bugs come to the surface. Those bugs affect most of the expansions as well as the core package, hence the need to keep everything updated.
TheIronGolem is offline   #3 Reply With Quote