Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Search Forums

Notices

Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: JenBurdoo
Forum: Army Builder January 15th, 2011, 10:05 AM
Replies: 1
Views: 2,481
Posted By JenBurdoo
How do I access the "unit cards?"

I'm hoping to use them in preference to the normal list (as I can mix'n'match them after getting to the store), but don't see them anywhere in the menus or displays. Apparently they're supposed to...
Forum: Army Builder January 9th, 2011, 07:39 AM
Replies: 34
Views: 8,997
Posted By JenBurdoo
Still having trouble - can't get the /skipchecks...

Still having trouble - can't get the /skipchecks function to work.
Forum: Army Builder January 7th, 2011, 03:46 PM
Replies: 34
Views: 8,997
Posted By JenBurdoo
Good to hear, I didn't know turnaround was that...

Good to hear, I didn't know turnaround was that quick! Though I don't see it yet and it's late now, so maybe not 'til Monday? Would be nice to have it in time to play Sunday, as I'm itching to try...
Forum: Army Builder January 6th, 2011, 05:26 PM
Replies: 34
Views: 8,997
Posted By JenBurdoo
Ah, thanks for the explanation. So I guess I do...

Ah, thanks for the explanation. So I guess I do have XP, which means I should demand help from MS tech support (fingers crossed).



Lone Wolf doesn't mention it; I just assumed that was what I...
Forum: Army Builder January 6th, 2011, 03:04 PM
Replies: 34
Views: 8,997
Posted By JenBurdoo
"Thanks for including the winver.exe details. It...

"Thanks for including the winver.exe details. It looks like you're using Windows XP SP2 - the latest service pack is SP3, which the new version of AB requires. Once you install the new service pack,...
Forum: Army Builder January 5th, 2011, 08:41 PM
Replies: 34
Views: 8,997
Posted By JenBurdoo
Hi, I've got this same problem and have already...

Hi, I've got this same problem and have already emailed your helpdesk.

I fooled around with compatibility, but when I change, the installer instead says it requires Win 5.0 or later, and I already...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -8. The time now is 06:20 AM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.