Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   Website Problems, Comments and Suggestions (http://forums.wolflair.com/forumdisplay.php?f=15)
-   -   Hero Lab and Updates-License Activation Problem (http://forums.wolflair.com/showthread.php?t=55525)

kirinke April 6th, 2016 03:52 AM

Hero Lab and Updates-License Activation Problem
 
I can't seem to get full access to my hero lab license after a program update. It does the 120 days thing (I have windows 10)

Can't ya'll fix this bug? I get the fact that you want to curb piracy, but this is getting ridiculous.

Colen April 6th, 2016 05:15 AM

Hi there,

Assuming your license is associated with the email address from your forum profile, it looks like it was transferred to a new computer in mid-February - that's why you're unable to activate it on your other computer now. If you want to use Hero Lab on two different devices, you can obtain a free secondary license number from our license management web site:

http://www.lonewolfdevel.com/

And use that on your second computer. Make sure you're using a *different* license number on each computer, or you'll run into problems when you try to install Hero Lab updates.

Hope this helps!

kirinke April 6th, 2016 04:33 PM

True. My hard drive melted then. Now though, it should be fine...

kirinke April 6th, 2016 04:50 PM

Alright, I did that, the main license is activated, but I can't get my other licenses activated. Such is the peril of having your hard-drive melt.

Colen April 6th, 2016 06:02 PM

Quote:

Originally Posted by kirinke (Post 227561)
Alright, I did that, the main license is activated, but I can't get my other licenses activated. Such is the peril of having your hard-drive melt.

Glad you got your main license sorted out! Please send an email to support with the details of your other issues, or submit an early license reassignment request, and we'll do what we can to help. :)

kirinke April 6th, 2016 06:12 PM

Quote:

Originally Posted by Colen (Post 227566)
Glad you got your main license sorted out! Please send an email to support with the details of your other issues, or submit an early license reassignment request, and we'll do what we can to help. :)

Ok and done. Everything looks like's it's working now.

Thanks for the help!

Oh and my hard drive literally did catch on fire and melt. Luckily it was at the repair shop when it happened. Something about a bad circuit board or power supply. Yetch.

Colen April 8th, 2016 08:22 AM

Quote:

Originally Posted by kirinke (Post 227567)
Ok and done. Everything looks like's it's working now.

Thanks for the help!

Oh and my hard drive literally did catch on fire and melt. Luckily it was at the repair shop when it happened. Something about a bad circuit board or power supply. Yetch.

Ouch! Hope you have better luck with your next hard disk. :-)

kirinke May 6th, 2016 05:19 PM

Okay, I am on my parent's computer I updated something and now it says I'm out of secondary licenses!

Colen May 8th, 2016 07:08 PM

Hi Kirinke,

Please email us at support@wolflair.com and we'll be able to get your license situation figured out. Thanks!


All times are GMT -8. The time now is 04:21 PM.

Powered by vBulletin® - Copyright ©2000 - 2018, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.