Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   Hero Lab Online Discussion (http://forums.wolflair.com/forumdisplay.php?f=95)
-   -   iPad Stuck? (http://forums.wolflair.com/showthread.php?t=61368)

Kizan October 8th, 2018 06:26 AM

iPad Stuck?
 
1 Attachment(s)
I open this PC on my iPad and it looks fine. I open it on my wife's iPad and it shows all the tab in a long line (see screenshot attached). I've looked for settings both in the app and in the iPad but didn't find much. Any thoughts on how to fix it?

Thanks,
Kizan

evdjj3j October 8th, 2018 08:41 AM

That’s the correct behavior. It was changed in the last update.

Update notes
http://forums.wolflair.com/showthread.php?t=61330

Kizan October 8th, 2018 08:47 AM

Quote:

Originally Posted by evdjj3j (Post 271391)
Thatís the correct behavior. It was changed in the last update.

Update notes
http://forums.wolflair.com/showthread.php?t=61330

I read the update notes. They way I read it did not say that all tabs would be in a single line (see screenshot). It does say "Horizontal scrolling on the play tab has been removed. All columns on the play tab now automatically size themselves horizontally to fill the available screen space. Using the play tab should be significantly more comfortable on screens that were previously not wide enough to display all columns horizontally."

What I'm seeing is the same in in landscape and portrait mode. The screen shot is in portrait mode, but problem exists in either. Also doesn't explain why I only see this issue on one tablet device and not others.

Kizan

ShadowChemosh October 8th, 2018 09:28 AM

I had this issue on my desktop Firefox. To clear it up I had to clear my cache out to see the correct behavior. What is also weird is I dont see the top tabs on my iPad I see them still on the left side like always. Hmmm

evdjj3j October 8th, 2018 09:36 AM

Have you tried clearing the browser cache and loading the site again since it’s only on one tablet? Another thing to check would be font size settings, make sure they’re the same on each tablet.

evdjj3j October 8th, 2018 06:32 PM

Did anybody else get an email saying Rone had replied to this thread, but the post was not here when you got here?

ShadowChemosh October 8th, 2018 07:12 PM

Quote:

Originally Posted by evdjj3j (Post 271427)
Did anybody else get an email saying Rone had replied to this thread, but the post was not here when you got here?

I don't subscribe to threads... But Rone did have a response here but when I read it I think he posted to the totally wrong thread. So I assume he deleted it as it was an opps... :)

Rone October 9th, 2018 05:28 AM

Quote:

Originally Posted by ShadowChemosh (Post 271428)
I don't subscribe to threads... But Rone did have a response here but when I read it I think he posted to the totally wrong thread. So I assume he deleted it as it was an opps... :)

So right... I worked so many hours straight today I started getting loopy. It was posting here that proved to me it was time to call it a day. ;)

I'm alerting a dev to this thread.

Joe October 9th, 2018 08:43 AM

Yeah, it's definitely not supposed to look like that. Is there a difference in iPad hardware between the device it looks correct on and the one that it doesn't? What model/year/os Version is it?

Joe October 9th, 2018 11:25 AM

Another question: Are you looking at the same character on both devices? It's possible there's a bug in the handling of widths that dependent on the content on the character. For the most apples-to-apples comparison, make a new blank character on both devices and see if they look the same or different.


All times are GMT -8. The time now is 12:28 PM.

Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.