Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   HL - Pathfinder Roleplaying Game (http://forums.wolflair.com/forumdisplay.php?f=62)
-   -   Pathfinder Community Packs (http://forums.wolflair.com/showthread.php?t=51966)

ShadowChemosh February 6th, 2015 08:09 PM

Quote:

Originally Posted by Dianae (Post 203173)
Error picked up

have Mythic GM Pack
3pp Pack
and Gestalt installed.

So did a test install and these three are living happily on a fresh install. So its the installer not correctly renaming all the files.

The quickest method is to follow FAQ#6 and uninstall all of the community addons. Then download and install them one more time. That so far has been the best way to fix any of these "duplicate Thing errors".

Mavrickindigo February 7th, 2015 07:09 AM

I can't find any of the community bestiary packs on the download list. What's going on?

Anyway I'm also not well versed in this website, can someone tell me where all the relevant places are? I'm using google to look up "community bestiary" each time I have a problem.

Maidhc O Casain February 7th, 2015 10:34 AM

I'm getting the following when I load up the Pathfinder files:

Quote:

Originally Posted by HeroLab
The data files could not be loaded due to errors. Hero Lab will now attempt to load them in recovery mode. Once loaded, you can access the editor as normal to correct any errors.

The following errors occurred:

File: COM_BasicPack_AP073 - The Worldwound Incursion.user (line 72) - Thing - Duplicate record encountered ('pAP73Wards')
File: COM_GMMythicPack_AP073 - The Worldwound Incursion.user (line 4) - Thing - Duplicate record encountered ('pAP73BrkLg')


ShadowChemosh February 7th, 2015 11:21 AM

Quote:

Originally Posted by Mavrickindigo (Post 203192)
I can't find any of the community bestiary packs on the download list. What's going on?

Anyway I'm also not well versed in this website, can someone tell me where all the relevant places are? I'm using google to look up "community bestiary" each time I have a problem.

The Community Bestiary is gone and is now the "Pathfinder GM Pack" or "Pathfinder GM Mythic Pack". The main difference in which to load is if you have Mythic Adventures or not. Otherwise click the links above for all the information you are looking for.

ShadowChemosh February 7th, 2015 11:22 AM

Quote:

Originally Posted by Mowgli (Post 203207)
I'm getting the following when I load up the Pathfinder files:

This once again is the the installer not correctly renaming all the files.

The quickest method is to follow FAQ#6 and uninstall all of the community addons. Then download and install them one more time. That so far has been the best way to fix any of these "duplicate Thing errors".

You could also do the install multiple times but its easier to remove and then add fresh.

padawanjedi February 8th, 2015 12:44 PM

ShadowChemosh, are these supposed to work with the iPad? Or should I have kept the iPad Super Pack?

bodrin February 8th, 2015 12:50 PM

Quote:

Originally Posted by padawanjedi (Post 203310)
ShadowChemosh, are these supposed to work with the iPad? Or should I have kept the iPad Super Pack?

Load only one pack on the iPad.

I'm personally using the GM Mythic pack.

Fyi loading more than one pack seems to crash the app.

ShadowChemosh February 8th, 2015 12:59 PM

Quote:

Originally Posted by padawanjedi (Post 203310)
ShadowChemosh, are these supposed to work with the iPad? Or should I have kept the iPad Super Pack?

Quote:

Originally Posted by bodrin (Post 203311)
Load only one pack on the iPad.

I'm personally using the GM Mythic pack.

Fyi loading more than one pack seems to crash the app.

Correct for right this second you can only load one of the Packs on to a iPad.

But GOOD NEWS! Colen got back to me and showed me my mistake I did that is causing the issue. Thanks Colen! So I am putting that fix into the packs even as I write this. So today (Sunday 2/8/2015) the new version of the Packs will be coming out and they then will live/work/play together on the iPad nicely.

So the old "iPad Super Pack" is no longer required/needed. :D

bodrin February 8th, 2015 01:03 PM

Quote:

Originally Posted by ShadowChemosh (Post 203313)
Correct for right this second you can only load one of the Packs on to a iPad.

But GOOD NEWS! Colen got back to me and showed me my mistake I did that is causing the issue. Thanks Colen! So I am putting that fix into the packs even as I write this. So today (Sunday 2/8/2015) the new version of the Packs will be coming out and they then will live/work/play together on the iPad nicely.

So the old "iPad Super Pack" is no longer required/needed. :D

Whoop whoop :D:cool::D

Eklypse0 February 8th, 2015 05:10 PM

Quote:

Originally Posted by ShadowChemosh (Post 203174)
So did a test install and these three are living happily on a fresh install. So its the installer not correctly renaming all the files.

The quickest method is to follow FAQ#6 and uninstall all of the community addons. Then download and install them one more time. That so far has been the best way to fix any of these "duplicate Thing errors".

How do you create a Gestalt character? I can't seem to ferret out the option.

I have the 3pp pack, GM Pack and Gestalt installed.


All times are GMT -8. The time now is 09:41 PM.

Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.