Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   HL - Pathfinder Roleplaying Game (http://forums.wolflair.com/forumdisplay.php?f=62)
-   -   Pathfinder Community Packs (http://forums.wolflair.com/showthread.php?t=51966)

Ualaa October 17th, 2020 11:44 AM

If you remove the recent thing that you added, you should have the previous functionality.

Obviously, when you're running your Adventure Path, you'll want the new material.

As a work about, you could try having more than one install of Hero Lab, each with a different data folder.
Then have the new encounters in one.
And all your existing stuff in another.

I'm not sure what is conflicting, but you can try to find the terms that the error message is showing within the editor and change the name slightly.
I've had errors in the past (with Frog God Game stuff) where they had say Craft Poison, and that was later added in an official book.
But the naming was the same for two things, and changing the FGG one fixed the issue a few times, but was not a fix for another set of their content (the Razor Coast stuff).

I'm not really sure how to fix the issue, but you could try working around it.

If you want, you could run HL with only so many things activated.
Then take Snaggit shots of the relevant screens.
Then remove the AP and revert to the previous stuff that was working.

Not sure which workaround is easier/better.

ShadowChemosh October 17th, 2020 01:43 PM

Quote:

Originally Posted by Gozuja (Post 291440)
I'm suddenly getting a complete inability to use the ShadowChemosh (and other pathfinder pack) data files with any of my portfolios after I purchased an AP encounter set data package; I've since tried reinstalling and reactivating my license and re-downloading and importing the community pack to no avail.

It varies per portfolio I try to open, but it's slews of 'Critical information not found in data files' messages and the functionality of the pack is completely absent in the Adjust tab now.

https://i.imgur.com/CKJWkQy.png

I need to see the error you are getting when you first start Pathfinder. The above listed errors are what you are getting when opening a character but they are not the cause. Once HL finds ANY error it stops loading any of the addons including the Community Pack.

So restart HL and Pathfinder and take a screen shot of the errors you get on load. From that we maybe able to help get you working again. :)

Gozuja October 17th, 2020 07:33 PM

I ended up doing a complete uninstall and reinstall, which resolved these issues--but I inadvertently ended up wiping out my hero lab supplement for Jon Brazer's Book of Monsters for the shadow plane and can't for the life of me remember where to re-download it. Alas, that is not a problem for this thread. Thanks nevertheless everyone!


All times are GMT -8. The time now is 09:58 AM.

Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.