Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   HL - Pathfinder Roleplaying Game (http://forums.wolflair.com/forumdisplay.php?f=62)
-   -   (Missing Source) in stock hero (http://forums.wolflair.com/showthread.php?t=12676)

SK315 March 23rd, 2011 07:02 AM

(Missing Source) in stock hero
 
Hoping for a little help. Im trying to Import some of the monsters in to hero labs but, thier are " (missing source) " next to many of the creatures name. When I click on the creatures they pop up with this error.

"Errors were encountered when loading the saved portfolio! A record of these errors can be found in the file "C:\Users\CJ\AppData\Local\Temp\hero_lab_load_issu es.log". If you notice incorrect behaviors in your portfolio, please report it to the data file authors (you can contact them from the Help menu).

Note! Due to intentional changes to the data files since the loaded file was saved, certain error messages may be expected, as outlined below. If one of these errors occurs, it does not represent a loading problem unless specified as such.

The Advanced Player's Guide Second Printing changes the bonus spell for a level 8+ Witch with the Trickery Domain from Phantasmal Killer to Hallucinatory Terrain. This may cause an error to be reported. Here is an example of what this error will look like:
Chained pick 'spPhanKil4' has been orphaned due to missing bootstrap in batch '346'

One or more required sources are not accessible for hero 'Fungal Crawler'. Subsequent errors may be the result of this problem.
Pick 'rFungCrawl' has been orphaned due to missing thing in batch '351' "

Once the creatures are loaded their missing things like their skills and special abilities. I do know that some of the creatures are from the Beastiary II and I have purchased it on hero labs. Also all updates have been imported. Any one have an idea?

SK315 March 23rd, 2011 07:42 AM

NM, I got it to work Sorry :(

Majuba November 6th, 2011 06:30 AM

Quote:

Originally Posted by SK315 (Post 53678)
NM, I got it to work Sorry :(

But *how* did you get it to work, same issue here.


All times are GMT -8. The time now is 01:45 PM.

Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.