Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   HL - 4th Edition (http://forums.wolflair.com/forumdisplay.php?f=60)
-   -   Updated and now 4e not working (http://forums.wolflair.com/showthread.php?t=60587)

thorfin April 25th, 2018 03:55 PM

Updated and now 4e not working
 
it's the only game I've got that's not working. the error code I'm getting is:

The data files could not be loaded due to the following errors:

File: ddi_weapon_properties.aug (line 3) - Unspecified error

charlieluce April 25th, 2018 05:38 PM

Do you have any custom content for 4e? That sounds like it might be a corrupt file issue, so you might want to try re-downloading the 4e game system.

thorfin April 26th, 2018 01:34 AM

I already tried that, just in case. The only thing I haven't tried yet is completely uninstalling and reinstalling the software. I'd like to avoid that due to having to ask for the license to be re-allowed.

Panzerjoo April 26th, 2018 02:09 AM

Quote:

Originally Posted by thorfin (Post 265898)
it's the only game I've got that's not working. the error code I'm getting is:

The data files could not be loaded due to the following errors:

File: ddi_weapon_properties.aug (line 3) - Unspecified error

I am having the exact same issue.

charlieluce April 26th, 2018 09:05 AM

Okay, I just updated and got the same error.

Thanks to you both, because we have a 4e session on Sunday and I've send an emergency warning to the group not to update.

Luckily, I am paranoid enough to keep copies of older installs just in case so I was able to roll back to 8.4d for now.

I'll report it to Lone Wolf and cross my fingers that anybody cares. I encourage you to do the same at support@wolflair.com so they know that they still have a 4e user base.

EDIT: Here is a link to the Hero Lab 8.4d install.

Ryan F April 26th, 2018 08:26 PM

Hello everyone,

I'm updating the thread to let our Users know that with your help we have identified the problem and are working on a fix now.

The update to fix this should be in a patch that will be coming down early next week, probably Monday or Tuesday. We apologize for the frustration and lack of function this has caused, and truly appreciate everyone giving their feedback to help find a solution to the problem.

As Charlieluce mentions, rolling back your 8.5 HL installation will function as a temporary work-around until the patch has been delivered.

Thanks again!

--
Ryan Furnas
Lone Wolf Development Support - support@wolflair.com
http://www.wolflair.com

charlieluce April 26th, 2018 08:44 PM

Thank you, Ryan!

By the way, got confirmation from another player that the bug affects the Mac version of Hero Lab, and he doesn't have the 8.4d install to roll back. Is there any way to get it?

charlieluce April 30th, 2018 07:02 PM

Just tried out 8.5a and everything seems to be working fine for 4e. Thanks!

charlieluce January 22nd, 2019 10:07 AM

Aaaand Hero Lab 8.8a breaks 4e with the same error in the OP.


I've sent email to support about the issue.

charlieluce January 22nd, 2019 03:36 PM

That was quick! Hero Lab 8.8b looks to have fixed the issue.


Thanks, devs!


All times are GMT -8. The time now is 06:43 AM.

Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.