Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   Hero Lab Discussion (http://forums.wolflair.com/forumdisplay.php?f=43)
-   -   Support site hacked? (http://forums.wolflair.com/showthread.php?t=59202)

Jamz September 20th, 2017 07:46 AM

Support site hacked?
 
Hey, so, went to file a bug report and looks like part of your website is hacked and pointing to www freeresultsguide com :eek:

So ya... hopefully you guys are on top of it?

herald7667 September 20th, 2017 08:50 AM

I can verify that the Herolab site http://wolflair.com/index.php?contex...b&page=support is navigating out side of your domain.

Perhaps something we don't know is going on so you can be ready for HLO.

Colen September 20th, 2017 09:10 AM

Thanks for flagging this! Don't worry, we've not been hacked. :) It looks like one of the companies we use for web hosting has messed up our redirect from wolflair.com -> www.wolflair.com somehow. For example, if you visit this URL:

http://wolflair.com/

You'll notice you get redirected to www.wolflair.com properly. For some reason, the redirect isn't working if you add anything to that URL (like the support link above).

We're already in the process of moving away from this web host, so I've made a change to our settings to completely cut them out of the loop. It will probably take a couple of hours to update for everyone, but once the change has filtered through, the URL above should work correctly.

Thanks again for pointing out this issue!

herald7667 September 20th, 2017 09:58 AM

Quote:

Originally Posted by Colen (Post 256217)
Thanks for flagging this! Don't worry, we've not been hacked. :) It looks like one of the companies we use for web hosting has messed up our redirect from wolflair.com -> www.wolflair.com somehow. For example, if you visit this URL:

http://wolflair.com/

You'll notice you get redirected to www.wolflair.com properly. For some reason, the redirect isn't working if you add anything to that URL (like the support link above).

We're already in the process of moving away from this web host, so I've made a change to our settings to completely cut them out of the loop. It will probably take a couple of hours to update for everyone, but once the change has filtered through, the URL above should work correctly.

Thanks again for pointing out this issue!

You're welcome!

Jamz September 20th, 2017 06:25 PM

Glad it was just technical issues vs being hacked!


All times are GMT -8. The time now is 12:54 AM.

Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.