Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   Realm Works in Action (http://forums.wolflair.com/forumdisplay.php?f=91)
-   -   Color Shading in Tables (http://forums.wolflair.com/showthread.php?t=62624)

BubbaDave May 29th, 2019 01:37 PM

Color Shading in Tables
 
4 Attachment(s)
Don't know if this has been gone over before, but I couldn't find info on something that was bothering me in constructing tables in RW. Once a table is constructed and row (or column) shading is added, I couldn't simply add a few new lines and get the shading right. Original table: Attachment 6325 Adding a row to the chart produces: Attachment 6324.

So, now I need to shade my rows. I can leave the first two lines as they are, but starting with the 'cart' row, I need to change all that follow. Unfortunately, if I strip the color from all the rows below and reshade in my chosen green, the rows that aren't shaded, come out like this after saving: Attachment 6326

That's simply not going to work. Frustrated, I was resorting to reworking tables to get it right which was a huge time dump. Finally I decided to capture a saved RW image and import it into Photoshop. Using the eyedropper, I figured out the RGB code: 235,236,239 gives the shade to match the background when saved: Attachment 6327

Enjoy.

Gord May 31st, 2019 07:47 PM

I remember getting frustrated with that a couple of years ago but I was neither as persistent or as good at figuring out a solution. Thanks.


All times are GMT -8. The time now is 06:35 PM.

Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.