Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   Warhammer Fantasy 3rd Ed. (http://forums.wolflair.com/forumdisplay.php?f=70)
-   -   UPDATE: WFB, 3rd Ed. v2.5 (http://forums.wolflair.com/showthread.php?t=55302)

Dreamfish March 10th, 2016 12:27 AM

UPDATE: WFB, 3rd Ed. v2.5
 
Version 2.5 of the WFB3 army builder data files have been published. They can be downloaded through a licensed Army Builder or at the link below. Just open the file with AB and follow the installation instructions.

Version 2.5 is available for download at http://www.dreamfish.nl/wfb3/ab/wfb3v2.5.ab and includes the following features:

Version 2.5 10th March 2016
  • FIX: Manticore max fly range from 2 to 24 inch.
  • FIX: Removed +1 save when mounted on war beast
  • General: Added all spell summeries.
  • General: Added compatible Chaos Dwarf army list from 4th/5th edition.
  • High Elves: Added compatible units from 4th/5th edition.
  • Dark Elves: Added compatible units from 4th/5th edition.

Submitting Bugs
PLEASE include the race the problem occurs with, and any info I need to reproduce it (e.g. units to add etc.).

Enjoy!

CazClown March 21st, 2016 02:30 PM

Had an issue after update.

Was using WFB3_2.4 just fine, installed WFB3_2.5 and the Army Builder 3.5c.

Now getting the these errors when trying to load.

The data files could not be loaded due to the following errors:

Syntax error in 'validation' script for Rule "heWLHA' on line 1
-> Tag 'HEHelper.WEHA' not defined

Syntax error in 'postlinks' script for unit 'deUnitXe' (override #0) on line 2
-> Tag 'DEHelper.XeMagicl' not defined

Syntax error in 'test' tag expression for Stat Calc 'cdCntH10'
-> Tag 'Class.ChaosDwarf' not defined

Same ChaosDwarf error for cdCnt.... H10, H15, H20, H25, H5, W10, W15, W20, W25, W5

I'm able to revert to 2.4 so it seems it something in 2.5.


Thanks for all the hard work!

Yobtar March 22nd, 2016 08:40 PM

Click on Develop Tab. Turn off Enable Data File Debugging. Worked for me.

CazClown March 26th, 2016 07:15 AM

Thanks, that worked fine.

Dreamfish June 2nd, 2016 04:11 AM

Hi CazClown,

Sorry for the late reply, I don't check this forum very often.

I was able to reproduce your problem. You didn't select the "Delete files not updated by import (recommended)" when importing the data files. It causes conflicts when old files reside in the directory.

Just re'import with the option enabled to have a clean install.

Cheers,
Dreamfish


All times are GMT -8. The time now is 04:35 PM.

Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.