Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   Army Builder (http://forums.wolflair.com/forumdisplay.php?f=16)
-   -   Dynamic tag group is assigned no tags (http://forums.wolflair.com/showthread.php?t=47769)

jtisdel December 22nd, 2013 07:08 AM

Dynamic tag group is assigned no tags
 
Another newbie author question - I'm attempting to add weapons to the Warzone: Resurrection datafilee. I have successfully added a unit, but I'm having trouble getting the Statset defined for ranged and melee weapons.

I've created the unit stat, and created a tag group with the same Unique Id and added the stat to a new stat set. When I compile it, I get the error:

Dynamic tag group is assigned no tags: 'Rng'

where Rng is the stat in question. I've re-created the stat, group, and stat set and verified that the Unique ID of the stat and the group are the same. What else should I be looking at? :confused:

Thanks
jmt

jtisdel December 22nd, 2013 10:50 AM

More information - I try different combinations of Unit Stat:Name, Unit Stat:Unique ID with the same Group:Name Group:Unique ID, but I get the same error. It appears the tag group, even though its dynamic, is not picking up the Unique ID of the Unit Stat.

Has anyone seen this before?

Harkan_again December 23rd, 2013 12:52 AM

You need to have a blank tag in there as AB doesn't like empty tag groups, the rest will be handled through the dynamic creation of them for stats, put something in like tgBlank and leave description empty, should sort it

jtisdel December 23rd, 2013 04:31 AM

Thanks, Harkan_again, that worked.

ratboy December 28th, 2013 08:40 PM

Make sure you create the group BEFORE you create the stat. This way you do not need to put a placeholder tag in the group.


All times are GMT -8. The time now is 12:34 AM.

Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.