Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   Warhammer 40,000 (http://forums.wolflair.com/forumdisplay.php?f=21)
-   -   New to Army builder questions (http://forums.wolflair.com/showthread.php?t=6120)

celty March 16th, 2006 07:33 PM

New to Army builder questions
Good day,

First I wanted to thank you guys for all teh hard work that has been put into this program. There is a couple things I can't seem to figure out as of yet and I was wondering if I might get some help. btw if it is any help, I am using the builder for 40k.

1)I was trying to get pictures to display in my 40k roster. I saw a path in the "Image URL's" for the unit I was looking for in the *.dat file. I looked under help and went to the FAQ under page ArmyBuilderEX/docs/manual/miscellaneous.htm#images and looked under the heading titled "Using Unit & Item Images". While following the directions I got the point where I am supposed to right click on the image and download it. When I try that I get an error stating "Error starting image download!". When I right click that same window I can copy the URL to a clipboard. The example I was using was the Eldar Avatar and the path was:
I looked over my hard drive and could not find and and so I have to assume that the program concat's that onto the end of a base url.
Is there anything I can do to get this to work?

2)I was testing out the program and started a Ulthwe army. I could not complete the army becuase it said I needed two black guardian squads even when they were not a choice. So I went into the ABCreater and had to make a duplicate of unit id "el_BGDef" and change the rulesset. My question is how could I enter this one entry into more then one ruleset? As it stands now, "el_BGDef"'s ruleset is "ruleset.elUSF" I tried adding "ruleset.elUlthwe" as a member but I could not seem to compile when I had more then one member. Did I add the unit correctly or am I a retard and I missed someting? Please forgive, this question is me being lazy, I just got the program an hour ago and did not read all the documentation of the ABCreator as I should have so please slap me if this is a stupid question.

Hopefully the rest of the fixes will be as fast as the one I did tonight, and I will read a little more to help things out but I am just wondering if I am ont he right track.

I thank you in advance for your time and thanks again for the product and the tool.

HakujinGrande March 17th, 2006 05:41 PM

Images are currently disabled in the WH40K files pending negotiations with GW.

Any bugs with the files should be posted in the Bug Trackers at the AB40K maintainers site:

harkan March 17th, 2006 09:54 PM

there is a release coming out in the next few days which fixes a lot of Eldar bugs

celty March 18th, 2006 06:17 AM

Thanks for the information. I tried to goto the website for the maintainer and it said I needed a valid internet connection. I'll keep trying to find a way to report anything I see, but I am glad to see there will be something new to download in a week or so.

tanglethorn April 18th, 2006 10:44 AM

I was just trying to get the Unit Image option to work in AB3. If I understand his correctly, this feature is still disabled.

Has there been any word on being able to use the Unit Image option in Warhammer Fantasy or Warhammer 40k? Any potential timeline if so?

harkan April 18th, 2006 11:59 AM

not sure about WFB but 40K is still pending at the moment

All times are GMT -8. The time now is 02:27 AM.

Powered by vBulletin® - Copyright ©2000 - 2022, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.