Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   Realm Works Discussion (http://forums.wolflair.com/forumdisplay.php?f=67)
-   -   Foundry loose integration (http://forums.wolflair.com/showthread.php?t=65924)

Farling February 6th, 2022 12:46 PM

Quote:

Originally Posted by Sword_of_Spirit (Post 298163)
I found one more glitch. I tried to change the setting for "Location of Extracted Assets" from the default to a different folder (in this case Data/media/realmworksimport), and it ruined the import. Only 4 or 5 scenes made it in, and it didn't look like any journal entries made it in. (Lots of errors in the console naturally.) Worked fine in the default location.

I'd be interested in seeing the first few errors in the console. One of the early ones might indicate why it doesn't like the supplied location.

Did you mean that the settings panel now says,

[data] media/realmworksimport

Or did you actually select "Data/media/realmworksimport" from the folder picker?

Sword_of_Spirit February 7th, 2022 05:35 PM

Quote:

Originally Posted by Farling (Post 298225)
I'd be interested in seeing the first few errors in the console. One of the early ones might indicate why it doesn't like the supplied location.

Did you mean that the settings panel now says,

[data] media/realmworksimport

Or did you actually select "Data/media/realmworksimport" from the folder picker?

That's strange. It worked this time. The time it didn't work it actually uploaded the files to the correct folder--it just didn't finish implementing them or the journals in the world.

It's the former path. Maybe I did the latter last time? I don't know. Maybe there was just a glitch.

Farling February 15th, 2022 12:55 AM

Quote:

Originally Posted by Sword_of_Spirit (Post 298244)
That's strange. It worked this time. The time it didn't work it actually uploaded the files to the correct folder--it just didn't finish implementing them or the journals in the world.

It's the former path. Maybe I did the latter last time? I don't know. Maybe there was just a glitch.

It's good to hear that it is working now though :-)


All times are GMT -8. The time now is 12:37 AM.

Powered by vBulletin® - Copyright ©2000 - 2022, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.