Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   Hero Lab Discussion (http://forums.wolflair.com/forumdisplay.php?f=43)
-   -   Custom .user file not loading (http://forums.wolflair.com/showthread.php?t=59852)

GunbunnyFuFu January 1st, 2018 06:56 AM

Custom .user file not loading
 
Good day!

I have a customized Savage Rifts user file (for Savage Worlds ruleset) that I've got saved as CustomRifts.user and it is saved in C:\ProgramData\Hero Lab\data\savage folder. I, however, cannot see it as a source when creating a new Savage Worlds character. It used to work, as I created three PCs with it, however, after the last update it doesn't work now. Any ideas on how to get it working again?

GunbunnyFuFu

Duggan January 1st, 2018 07:41 AM

Just to be clear, it was selectable as a source before, rather than just having the options show up?

Other than that, have you done Tools / Explore Folders / Game System Data Folder to check to ensure that it's still pointing at the same location, and the file is there?

And when you do Tools / Diagnostics / List User Files, does it have your .user file on there?

ShadowChemosh January 1st, 2018 08:37 AM

I assume your getting an error on load. Once HL gets an error it falls into safe mode and will NOT load any .user files.

Could have you have the same Unique ID as something that was added to Savage Tide with the update?

GunbunnyFuFu January 2nd, 2018 02:21 PM

I believe it was selectable as a source before...I can't remember, however...

There is no load error..just doesn't show up. I can see the .user file in the /data/savage folder, along with several other .user files.

Thanks for your help!

ShadowChemosh January 2nd, 2018 02:40 PM

Quote:

Originally Posted by GunbunnyFuFu (Post 260966)
I believe it was selectable as a source before...I can't remember, however...

There is no load error..just doesn't show up. I can see the .user file in the /data/savage folder, along with several other .user files.

Thanks for your help!

When you open the file in the editor do you see Things in the file? Can these same Things be found and added to a character?

If you can't add it to a character and you press TEST NOW! and after it finishes compiling add it to a character?

Finally you can open the file in the editor and check each Thing to see if any have a "Source" attached to them.

The above would be useful in figuring out what is wrong

Duggan January 2nd, 2018 06:55 PM

Quote:

Originally Posted by GunbunnyFuFu (Post 260966)
I believe it was selectable as a source before...I can't remember, however...

There is no load error..just doesn't show up. I can see the .user file in the /data/savage folder, along with several other .user files.

Thanks for your help!

And does it show it in the list of the .user files from the Diagnostics menu?


All times are GMT -8. The time now is 12:28 PM.

Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.